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1  Preface

1.1  About this Manual

This User Manual provides all the information specific to the R&S Pulse Sequencer
(DFS).

The main focus in this manual is on the provided settings and the tasks required to
generate a signal. The following topics are included:
● Welcome to the R&S Pulse Sequencer (DFS)

Introduction to and getting familiar with the option
● Getting Started

Information needed to install and start working with the software, as well as basic
operation and typical signal generation examples

● About the R&S Pulse Sequencer (DFS)
Background information on basic terms and principles in the context of the signal
generation

● How to Generate a Signal with the R&S Pulse Sequencer (DFS)
The basic procedure to perform signal generation tasks and step-by-step instruc-
tions for more complex tasks or alternative methods.
Detailed examples guide you through typical signal generation scenarios and allow
you to try out the application immediately

● Annex
Reference material, such as extensive lists, tables, or overviews

● Glossary
Alphabetical list of often used terms and abbreviations

● Index

1.2  Documentation Overview

This section provides an overview of the R&S Pulse Sequencer (DFS) user documen-
tation. Unless specified otherwise, you find the documents on the software option page
at:

www.rohde-schwarz.com/product/SMWK350 > "Downloads"> "Manuals"

1.2.1  User Manuals and Help

Introduces the R&S Pulse Sequencer (DFS) and describes how to start working with
the software. For description of the graphical user interface, basic operations, and the
remote control commands, see the R&S®Pulse Sequencer user manual.

Documentation Overview

http://www.rohde-schwarz.com/product/smwk350.html
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The contents of the user manuals are available as help in the R&S Pulse Sequencer
(DFS). The help offers quick, context-sensitive access to the complete information.

All user manuals are also available for download or for immediate display on the Inter-
net.

1.2.2  Release Notes and Open-Source Acknowledgment (OSA)

The release notes list new features, improvements and known issues of the current
firmware version, and describe the firmware installation.

The open-source acknowledgment document provides verbatim license texts of the
used open-source software.

See www.rohde-schwarz.com/product/SMWK350 > "Downloads" > "Software"

1.2.3  Data Sheets and Brochures

The data sheet contains the technical specifications of the R&S Pulse Sequencer
(DFS). It also lists the options and their order numbers and optional accessories.

The brochure provides an overview of the instrument and deals with the specific char-
acteristics.

See https://www.rohde-schwarz.com/brochure-datasheet/smwk350/

1.2.4  Application Notes, Application Cards, White Papers, etc.

These documents deal with special applications or background information on particu-
lar topics.

Documentation Overview

http://www.rohde-schwarz.com/product/smwk350.html
https://www.rohde-schwarz.com/brochure-datasheet/smwk350/
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2  Welcome to the R&S Pulse Sequencer
(DFS)
Worldwide, the two frequency bands 5.25 GHz to 5.35 GHz and
5.47 GHz to 5.725 GHz are used by various radar systems. In addition, they are alloca-
ted to unlicensed WLAN devices. A requirement arising from this frequency band reuse
is a method called Dynamic Frequency Selection (DFS).

A system that requires DFS must be capable to avoid interfering with radar systems.
This is achieved by various methods:
● Verify that the channel is free of any radar signals before using it.
● Continuous monitoring for radar signals once a channel is in use. The channel

needs to be vacated if a radar signal is detected.
● Blacklisting channels where a radar signal was detected.
● Using channels equally (Uniform Loading).
● Transmit only the required amount of power (Transmit Power Control).

Most radar systems in these bands are used by the military and their actual signatures
are confidential. The representative test patterns therefore contain random variations.
The specifications require that WLAN devices not only detect a specific pattern but
also respond to a wider variety of signals.

Different standards documents exist worldwide that define requirements and test pat-
terns. An overview is provided in Appendix, "DFS Standards and References".

R&S Pulse Sequencer (DFS) key features

The R&S Pulse Sequencer (DFS) software is a standalone, PC-based application that
generates Dynamic Frequency Selection (DFS) pulse patterns according to FCC,
ETSI, and MIC standards. This software is available for free download on the R&S
website.

Waveforms can be played by the following instruments:
● R&S SMW
● R&S SMBV
● R&S SMBV100B
● R&S SMU
● R&S SMJ
● R&S SGT

The processing of the generated waveforms requires software option R&S SMW/
SMBV/SMU/SMJ/SGT-K350 installed on the instrument.

Key features:
● Supported Standards for Europe, the US, Japan, Korea and China
● Generation of all required waveforms and automatic transfer to the signal genera-

tor
● Automatic report generation.
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Reports contain all parameters used for the waveform calculation
● Two report formats: Excel spreadsheets and ASCII text format

Scope of this user manual

The R&S Pulse Sequencer (DFS) is the DFS variant of the R&S®Pulse Sequencer
software that is specially developed for DFS testing.

This user manual describes the functionality that the R&S Pulse Sequencer (DFS) soft-
ware provides.

Functions that are the same as in the R&S®Pulse Sequencer software are not descri-
bed here; they are described in its user manual.

Functions of the vector signal generators are also not described here; they are descri-
bed in the user manual of the corresponding base unit. You find the latest version on
the product page, for example at www.rohde-schwarz.com/product/SMW200A.

Installation

You can find detailed installation instructions in the delivery of the option or in Chap-
ter 3.2, "Installing the Software", on page 10.

2.1  Accessing the R&S Pulse Sequencer (DFS)

To open the application

► On your PC, select "Start > All Programs > R&S Pulse Sequencer DFS".

The software opens and displays the "Repository Manager" or the last used "Work-
space".

2.2  Notes on Screenshots

When describing the functions of the product, we use sample screenshots. These
screenshots are meant to illustrate as many as possible of the provided functions and
possible interdependencies between parameters. The shown values may not represent
realistic usage scenarios.

The screenshots usually show a fully equipped product, that is: with all options instal-
led. Thus, some functions shown in the screenshots may not be available in your par-
ticular product configuration.

Notes on Screenshots

http://www.rohde-schwarz.com/product/SMW200A.html
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3  Getting Started
This section describes the basic steps to be taken when starting up the R&S Pulse
Sequencer (DFS) for the first time.

● Required Options...................................................................................................... 9
● Installing the Software.............................................................................................10
● Starting the R&S Pulse Sequencer (DFS) for the First Time.................................. 12
● Loading a DFS Project File..................................................................................... 12
● Getting Information and Help.................................................................................. 14

3.1  Required Options

The R&S Pulse Sequencer (DFS) software is a stand-alone, PC-based application that
creates waveform files. This software is available for free download on the R&S web-
site. Waveforms generated with the software can be played by a subset of instruments,
that must fulfill the minimum requirements listed below.

The following vector signal generators support the FCC 06-96 Type 6 simulated fre-
quency hopping.

R&S SMW200A

R&S SMW200A base unit equipped with:
● Option baseband generator (R&S SMW-B10)
● Option memory extension for ARB (R&S SMW-K511)
● Option frequency (R&S SMW-B106)
● Option baseband main module, one I/Q path to RF (R&S SMW-B13)
● Option DFS (R&S SMW-K350)

R&S SMBV100B

R&S SMBV100B base unit equipped with:
● Option frequency (R&S SMBV-B103/KB106)
● Option DFS (R&S SMBVB-K350)

R&S SMBV100A

R&S SMBV100A base unit equipped with:
● Option baseband generator (R&S SMBV-B51)
● Option memory extension for ARB (R&S SMBV-K511)
● Option frequency (R&S SMBV-B1xx)
● Option DFS (R&S SMBV-K350)

Required Options
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R&S SGT100A

R&S SGT100A base unit equipped with:
● Option frequency (R&S SGT-KB106)
● Option baseband generator (R&S SGT-K510)
● Option memory extension for ARB (R&S SGT-K51x)
● Option DFS (R&S SGT-K350)

R&S SMJ100A and R&S SMU200A

R&S SMJ100A or R&S SMU200A base unit equipped with:
● Option baseband generator (R&S SMJ/SMU-B9)
● Option baseband main module (R&S SMJ/SMU-B13)
● Option frequency (R&S SMJ/SMU-B106)
● Option DFS (R&S SMJ/SMU-K350)

3.2  Installing the Software

Software updates and the Release Notes describing the improvements and modifica-
tions are available for download at the product page https://www.rohde-schwarz.com/
software/pulse-sequencer/.

Software and Hardware Requirements

The following minimum requirements have to be met:
● Software

– Microsoft®Windows 7 Professional 32 Bit (SP1) operating system
– R&S®VISA (Virtual Instrument Software Architecture) software library other

VISA runtime library
The R&S®VISA is provided for download at the Rohde & Schwarz website
www.rohde-schwarz.com/rsvisa.

– Microsoft Excel (recommended)
● Hardware
Table 3-1: Hardware requirements

 Minimum requirements Recommended hardware

AMD or Intel CPU Dual Core, 2 GHz 2 x 3 GHz

RAM ≥ 2 GB 8 GB

Video NVIDIA Quadro 128 MB or ATI Radeon NVIDIA Quadro 128 MB or ATI
Radeon

Video resolution ≥ 1280 x 1024 pixels ≥ 1920 x 1200 pixels

Rendering OpenGL, shader model 3 OpenGL, shader model 3

Network LAN 1 GB/s LAN 1 GB/s

Installing the Software

https://www.rohde-schwarz.com/software/pulse-sequencer/
https://www.rohde-schwarz.com/software/pulse-sequencer/
http://www.rohde-schwarz.com/rsvisa
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To install the software

Download the R&S Pulse Sequencer (DFS) software form the R&S website.

The R&S Pulse Sequencer (DFS) software consists of the file
PS-DFS-Install <major>.<minor>.<build>.<release>.msi.

1. Start the PS-DFS-Install <major>.<minor>.<build>.<release>.msi
file.

The file name follows the naming conventions:
● <major>.<minor> is the software version
● <build> is the build number.

This is the day elapsed since 1 January 2000
● <release> indicates the release on the build date.

This is 1/10 of the number of seconds elapsed since midnight.

2. Depending on your user rights, select one of the following:

a) Installation for all users (default)

● Requires administrator rights
● Is a per-machine installation
● Project data and program data are common to all users
● Users keep their Individual settings

b) Installation for current user only

● Does not require administrator rights
● Is a per-user installation
● Installation in %HomePath%

3. Choose the setup type.

4. Follow the installation instructions.

The installation is competed. Per default, a shortcut icon is created on the desktop.

The software creates the folder structure listed in Table 3-2.

Table 3-2: Default file location (software installation for all users)

File type File location

Program data %PROGRAMFILES(X86)%\Rohde-Schwarz\
Pulse Sequencer DFS
(Path)

Project data (Repository data-
base)

SDK files

%PUBLIC%\Public\Documents\Rohde-Schwarz\
Pulse Sequencer DFS
(DataPath)

Report files, startup log file, clacu-
lated data, volatile data

%HOMEPATH%
(HomePath or ReportPath)

User settings (Workspace, etc.) %HOMEPATH%\AppData\Roaming\Rohde-Schwarz\
Pulse Sequencer DFS

Installing the Software



Getting StartedR&S®Pulse Sequencer (DFS)

12User Manual 1177.5327.02 ─ 08

3.3  Starting the R&S Pulse Sequencer (DFS) for the First
Time

► On your PC, select "Start > All Programs > R&S Pulse Sequencer (DFS) >
R&S Pulse Sequencer (DFS)"

The R&S Pulse Sequencer (DFS) workspace opens. When you start the software
for the first time, the workspace is empty.

Follow the steps described in Chapter 3.4, "Loading a DFS Project File",
on page 12.
See also Chapter A, "Overview of the Test Requirements and Provided Test Pat-
terns", on page 37.

3.4  Loading a DFS Project File

We assume that you have started the R&S Pulse Sequencer (DFS), as described in
Chapter 3.3, "Starting the R&S Pulse Sequencer (DFS) for the First Time", on page 12.

1. In the R&S Pulse Sequencer (DFS), select "File > Load and Manage Repositories".

Loading a DFS Project File
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2. In the "Repository Manager", select the required standard, e.g. "FCC > DFS FCC
06-96".
Repository files contain all signal definitions and report templates, as required for
the selected standard.
See also Chapter 4.1, "Normative Reference", on page 18.

3. Select "Load".

The project tree opens and lists the project content.

Your workspace contains the selected predefined FCC test patterns.

Figure 3-1: R&S Pulse Sequencer (DFS) workspace: Understanding the displayed information

1 = Project tree displaying the loaded DFS FCC test patterns
2 = Scenario dialog displaying a loaded test pattern (DFS FCC 06-96 Type 1)

Loading a DFS Project File
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See:
● Chapter 5, "Generating Test Files and Conducting the Trials", on page 19
● Chapter A, "Overview of the Test Requirements and Provided Test Patterns",

on page 37

3.5  Getting Information and Help

If any questions or problems concerning the R&S Pulse Sequencer (DFS) arise, an
extensive online help system is provided in the software and can be consulted at any
time.

The integrated help system provides the description of all functions. The help system is
context-sensitive and provides information specifically for the current operation or set-
ting to be performed. In addition, general topics provide an overview on complete tasks
or function groups as well as background information.

Functions that are the same as in the R&S®Pulse Sequencer are not described in this
manual.
You find information on them in the online help system and in the R&S®Pulse
Sequencer user manual.

Calling Up Help

► To display the "Help" dialog for the currently focused screen element, e.g. a setting
in an opened dialog, select the "Help" icon on the toolbar or press F1.

The "Help" dialog is displayed. A topic containing information about the focused
element is displayed. If no context-specific help topic is available, a more general
topic or the "Contents" tab is displayed.

The Help toolbar provides buttons with standard navigation functions. The Help
window contains several tabs:
● "View" - shows the selected help topic
● "Contents" - contains a table of help contents
● "Index" - contains index entries to search for help topics

The index is sorted alphabetically. You can browse the list, or search for entries
in the list

● "Bookmarks" - contains custom bookmarks
● "Search" - provides text search

To close the Help window

► Select the "Close" icon in the upper right corner of the help window.

Getting Information and Help
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4  About the R&S Pulse Sequencer (DFS)
The R&S Pulse Sequencer (DFS) comes as a stand-alone PC-based software with
pre-configured project files for various DFS standards.

Test setup

A typical setup includes a PC with installed software and a connected signal generator.
An example of a simplified test setup is shown on Figure 4-1.

You find the detailed requirements for the various standards in the related standard
documents. See also Chapter 4.1, "Normative Reference", on page 18.

Figure 4-1: Simplified test setup for conducted DFS tests (Example with R&S SMW)

The setup uses a master device as DUT and a client device for the setup of the data
link. The test signal is attenuated by an additional 30 dB in the RF path to the client
device. This ensures that only the master device responds to the test signal.

The R&S Pulse Sequencer (DFS) calculates the test patterns and transfers them to the
signal generator. The signal generator injects the DFS test signal into the communica-
tion between the master and the client device. The spectrum analyzer is operated in
zero span mode on the channel center frequency. It monitors the traffic between the
two devices and the injected radar pulses. Both, the signal generator and the spectrum
analyzer can be remote controlled by a PC software for test automation.

Consider to trigger the spectrum analyzer sweep when a new radar test signal is injec-
ted. A suitable trigger source is one of the markers signals contained in the generated
DFS test patterns.

If the signal levels are high enough an alternative method for the measurement of the
RF test signals or the data traffic is the use of the R&S®NRP-Z81 Power Sensor. The
Figure 4-2 shows a measurement of the FCC Type 1 pulse train generated by a signal
generator. Marker 1 is used as external trigger for the power sensor. This signal marks
the end of the entire burst.
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Figure 4-2: Power Sensor measurement result (FCC 06-96 Type 1 pulse train)

A signal created and processed in this way is suitable for performing test in accord-
ance with the standards, listed in Appendix, "DFS Standards and References".

See also Chapter 5, "Generating Test Files and Conducting the Trials", on page 19.

Report generation

The R&S Pulse Sequencer (DFS) provides a built-in report generation function. During
waveform generation, this report function documents all used parameters and stores
them into a file. The storage location is configurable.

Report files can be stored as:
● Microsoft Excel spread sheets (default)
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Figure 4-3: Example of a report file ("Type > Plugin")

This reporting function is tailored for the DFS testing. It uses a Microsoft Excel
plug-in, that is included in the repository. During waveform generation, the
R&S Pulse Sequencer (DFS) sends all relevant parameters to the plugin and popu-
lates the spread sheet.
See also Chapter 5.2, "How to Create Test Reports", on page 24.

● ASCII text files
The reporting uses a predefined but editable template. Generated is an ASCII text
file where data is formatted in columns, including header description.

Figure 4-4: Example of a *.txt report file ("Type > Template")

You can print the report files and use them to mark the test status, e.g. passed or
failed. See also Chapter 5.2, "How to Create Test Reports", on page 24.
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The provided templates can be modified. For detailed description of the file formats,
the template and the plugin, see the R&S Pulse Sequencer user manual.

Status information on whether report logging is enabled or not is displayed in the "Sce-
nario" dialog, see Figure 5-1.

Embedded marker signals

The generated waveforms contain two predefined marker signals:
● Marker 1

A short marker that marks the end of the last pulse, i.e. the end of the waveform.
The rising edge of this signal marks the measurements start point, e.g. in Channel
Move Time measurements.

● Marker 2
Marks the individual pulses
This signal can be used to trigger a spectrum analyzer, e.g. for pulse train verifica-
tion measurements in zero span mode.

An overview information on the marker signals is displayed in the "Comment" field of
each test scenario, see Figure 5-1.

Marker signals are output at the corresponding BNC connectors of the
Rohde&Schwarz signal generator. In the R&S SMW for example, these signals are
routed per default to the [USER 1/2] and to the [T/M 2/3] connectors. You can use
these signals to synchronize or to trigger connected spectrum analyzers or power sen-
sors. For examples, see Figure 4-1 and Figure 4-2.

4.1  Normative Reference

The DFS testing is subject of the standards listed in Appendix, "DFS Standards and
References".

The software provides the required test patterns for the following standards:
● ETSI, see Chapter A.1, "ETSI 301 893, ETSI 302 502, ETSI 303 258",

on page 37
● FCC 06-96, see Chapter A.2.1, "FCC 06-96", on page 39
● FCC KDB 905462 D02, see Chapter A.2.2, "FCC KDB 905462 D02", on page 42
● FCC 13-22, see Chapter A.2.3, "FCC 13–22", on page 43
● MIC, see Chapter A.3, "MIC", on page 43

Normative Reference
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5  Generating Test Files and Conducting the
Trials
DFS signals created with the R&S Pulse Sequencer (DFS) can be processed by:
● R&S SMW
● R&S SMBV
● R&S SMBV100B
● R&S SMJ
● R&S SMU
● R&S SGT

The R&S Pulse Sequencer (DFS) creates DFS test signals according to the specifica-
tion listed in Chapter 4.1, "Normative Reference", on page 18.

For detailed description of the requirements and the test signals, see Chapter A, "Over-
view of the Test Requirements and Provided Test Patterns", on page 37.

How to perform DFS tests with R&S Pulse Sequencer (DFS) and Rohde&Schwarz
vector signal generator

The following outlines the main steps to be performed with the R&S Pulse Sequencer
(DFS) and the signal generator.

For description on the exact test setup, refer to the corresponding standard documen-
tation.

We assume that the vector signal generator is equipped with the options listed in
Chapter 3.1, "Required Options", on page 9.

1. Install the R&S Pulse Sequencer (DFS) on a PC as described in Chapter 3.2,
"Installing the Software", on page 10.

2. Connect the vector signal generator and the PC with the installed R&S Pulse
Sequencer (DFS) software to a LAN.
See Figure 4-1.

3. Route the marker 1 signal from the vector signal generator to the trigger input of
the spectrum analyzer or the power sensor.
Marker signals are output at one of the BNC connectors of the vector signal gener-
ator. For more information, refer to the user manual of the corresponding instru-
ment.

4. Ensure that Microsoft Excel is installed on the PC.
Otherwise use template-based reporting.

5. Start the R&S Pulse Sequencer (DFS) software. Load the DFS repository of the
standard to be tested.
See Chapter 3.4, "Loading a DFS Project File", on page 12.
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6. In the R&S Pulse Sequencer (DFS), set up the connection between the software
and the vector signal generator.
See Chapter 5.1, "How to Connect the Signal Generator", on page 20.

7. Create test reports.
See Chapter 5.2, "How to Create Test Reports", on page 24.

8. Conduct the trial.
See Chapter 5.3, "How to Create the Waveforms and Conduct the Trial",
on page 27.

The R&S Pulse Sequencer (DFS) creates all required files and transfers them to
the vector signal generator.

5.1  How to Connect the Signal Generator

The R&S Pulse Sequencer (DFS) distinguishes between generator profiles and physi-
cal instruments. The profiles describe minimum instrument capabilities regarding DFS
signal generation. Profiles are assigned to physical instruments, that need to be equip-
ped with the required options and fulfill the minimum requirements. Signal generation
requires that the connected instrument and the selected profile match. This is indicated
with green status indicators.

This section shows how to:
● "To select a predefined generator profile" on page 20
● "To add a connected physical signal generator to the list of available instruments"

on page 22
● "To assign the generator profile to the physical signal generator" on page 23

To select a predefined generator profile

We assume that you have loaded a DFS repository as described in Chapter 3.4,
"Loading a DFS Project File", on page 12.

1. In the project tree, select the required "Scenario".
In the context of this software, the term scenario describes all trials of a waveform.
For example, to perform DFS tests according to FCC Type 5, select "DFS FCC
06-96 > Scenario > Type 5".

How to Connect the Signal Generator
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The "Scenario" dialog opens and displays information on the sequence, generated
waveform, marker signals, etc.

Figure 5-1: Scenario dialog: Understanding the displayed information

1 = Scenario name
2 = Additional information on generated markers and whether the same or variable trials are used
3 = Information on the storage location, the generated waveform (single or multi-segment), and display

of status messages

How to Connect the Signal Generator
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4 = If the test requires several trials, the entire set of sequences are automatically generated; "Current
Sequence" indicates the name of the currently selected trail

5 = Settings related to the vector signal generator, like RF frequency, or output path.
6 = Selected predefined generator profile, together with status indication

See also "Embedded marker signals" on page 18.

2. In the "Target" block, open the context menu. Select one of the predefined genera-
tor profiles.
For example, select "Target > Select > SMW 1P 6G K350", that is a R&S SMW
with one baseband, max RF of 6 GHz and R&S SMW-K350.

A generator profile is selected but the status indicator is red because no physical
instrument is connected.

To add a connected physical signal generator to the list of available instruments

1. In the menu bar, select "Configure > Hardware Management".

The "Generator Link" dialog opens.

2. If the "List of Instruments" is empty, perform one of the following:

a) Select "Any > R&S SMW" to limit the scan function. Select "LAN" to start the
scan for connected instruments via LAN.

How to Connect the Signal Generator
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b) Select "Add" icon . Enter the IP address, the computer name, or the complete
VISA resource string of the connected instrument.
Select "Ok".

The new instrument is added to the list. A generator profile is not mapped.

To assign the generator profile to the physical signal generator

1. In the "Hardware Management" dialog, select the physical instrument that is used
to generate the DFS test signal.

2. In the "Generator Profile" field, select the generator profile name you have selected
in the current scenario.
For example, select "Profile > SMW 1P 6G K350".

The software compares the profile minimum requirements against the configuration
of the physical instrument.

How to Connect the Signal Generator
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3. Observe the status indication.

A green status indicator confirms the match and the successful mapping process.
The selected instrument is equipped with the required options.

4. If the status indicator remains red:

a) Compare the instrument's capabilities with the requirements of the selected
profile

b) Observe the tooltip of the "Error" indication.

Tooltips provide hints and additional information.

5. Close the dialog. Observe the status indication in the "Scenario" dialog.

The status indicator in the "Target" block is green; the "Prepare" button is active.

5.2  How to Create Test Reports

An introduction to the reporting function is provided in "Report generation" on page 16.

This section shows how to:
● "To enable report file generation" on page 25
● "To set the storage location for the generated report files" on page 25

How to Create Test Reports
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● "To change the report type" on page 26

To enable report file generation

In R&S Pulse Sequencer (DFS), the reporting function is enabled per default.

The "Scenario" dialog provides information on the report logging status. The related
information is displayed to the right of the "Comment" field.

To enable or disable the report file generation, proceed as following:

1. In the "Scenario" dialog, select "Waveform Generation > Config".

2. In the "Waveform Generation Settings" dialog, select "Reporting > Reporting
Enable > On".

To set the storage location for the generated report files

Per default, report files are stored in the user home directory of the current user, that is
the %HOMEPATH% directory.

1. Open the "Scenario" dialog to retrieve information on the current storage location.

Information is displayed to the right of the "Comment" field.

2. Select "Signal Generation > Config > Config".

3. In the "Waveform Generation" dialog, select "Reporting".

The parameter "Target Path" indicates the current storage location.

How to Create Test Reports
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4. To change this location, select the "Set Path" icon, navigate to the directory, and
confirm with ok.

To change the report type

You may prefer to store the test reports in text form or as HTML page, if for example
Microsoft Excel is not installed on your PC.

To change the type of the generated reports, proceed as following:

1. In the "Scenario" dialog, select "Signal Generation > Config > Config > Waveform
Generation > Report".

2. Select "Type > Template".

3. Select "Edit" to display the current template.

How to Create Test Reports
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For detailed description of the file formats, the template and the plugin, see the
R&S Pulse Sequencer user manual.

5.3  How to Create the Waveforms and Conduct the Trial

Once you have completed the configuration described in Chapter 5.1, "How to Connect
the Signal Generator", on page 20, you can start waveform generation.

We assume that the reporting function uses the predefined report plug-in.

This section shows how to:
● "To generate the waveforms" on page 27
● "To view the created reports" on page 29
● "To store the generated waveforms in the repository" on page 29
● "To verify the configuration of the connected signal generator" on page 30
● "To play the generated signal" on page 32
● "To set the DUT's frequency and bandwidth for FCC 06-96 Type 6 tests with simu-

lated hopping" on page 33

To generate the waveforms

We recommend that you create all waveforms before starting the manual tests. Wave-
form generation is only required once for all trials.

1. In the "Scenario" dialog, observe the displayed "Comment".
Some scenarios require more configurations, like for example the FCC 06-96 Type
6 tests.

2. Configure the test-related settings first.
See also "To set the DUT's frequency and bandwidth for FCC 06-96 Type 6 tests
with simulated hopping" on page 33.

How to Create the Waveforms and Conduct the Trial
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3. In the "Scenario" dialog, select "Prepare".

The waveform calculation starts. Depending on the PC performance, waveform cal-
culation can take several minutes. Progress information, the size of the waveform
and a Busy status indicator are displayed.

Note: Do not interrupt this process. Do not execute other actions while the genera-
tion is in progress.

With the waveform generation start, the software performs automatically the follow-
ing:
● Invokes Microsoft Excel and opens a spreadsheet for reporting

Figure 5-2: Example of a spreadsheet

● Creates the individual waveforms and transfers them to the vector signal gen-
erator

● Stores the populated reports and closes Microsoft Excel
The green status indicator in the "Volatile" block indicates that the waveform gener-
ation has completed successfully.

How to Create the Waveforms and Conduct the Trial
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If the default "Single Shot" play mode is used, the vector signal generator plays the
waveform once.

To view the created reports

Once the waveform is created, you can view the created report files.

► In the "Scenario" dialog, select "Waveform Generation > Open Report Folder".

To store the generated waveforms in the repository

According to the DFS standards, each new waveform calculation uses new random
values.

To continue testing later or to the repeat measurements with the same random param-
eters, generated waveforms can be stored in the repository.

1. In the "Scenario" dialog, select "Repository > On".

2. Select "Signal Generation > Results > Release to Repository".

How to Create the Waveforms and Conduct the Trial
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The green indicator in the "Repository" block confirms that the calculated wave-
forms are stored in the repository. The dotted line also indicates that waveform
data is retrieved form the repository.

3. To load previously stored waveforms, select "Signal Generation > Results > Load
from Repository".

4. To trigger a waveform calculation for the same "Scenario" but with new random val-
ues, perform the reverse operation:

a) Select "Repository > Clear"
b) Select "Repository > Off"
c) Select "Start".

To verify the configuration of the connected signal generator

All required waveforms are stored in the user directory on the instrument's hard disk.

The following example uses R&S SMW.

1. In the R&S Pulse Sequencer (DFS), select "Run".

The software controls the signal generator. The RF frequency and the pulse top
power level are set automatically.
The selected trial is loaded nto the ARB. The ARB and the RF output are activated.

2. On the instrument's display, observe the block diagram.

How to Create the Waveforms and Conduct the Trial



Generating Test Files and Conducting the TrialsR&S®Pulse Sequencer (DFS)

31User Manual 1177.5327.02 ─ 08

The displayed "RF Frequency" and "PEP" values confirms the settings performed
in the R&S Pulse Sequencer (DFS).

3. Select "Baseband > ARB".

The waveform "1_IQ" is loaded.

How to Create the Waveforms and Conduct the Trial
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To play the generated signal

The signal generator is configured in "Trigger Mode > Armed Auto". To play the wave-
form, execute the trigger manually:

► In the signal generator, select "Baseband > ARB > Trigger > Execute Trigger".

The instrument generates the selected waveform once. The required test signal is
output at [RF A] connector.
The "Marker 1" and "Marker 2" signals, at the [T/M 2] and [T/M 3] connectors.

To load and process further trials from the same DFS type

All required waveform had been created and transferred to the instrument. With the fol-
lowing steps, you select the trial to be loaded in the ARB:

1. In the R&S Pulse Sequencer (DFS), open the "Scenario" dialog.
Select the next trial, for example "Current Sequence > Trial 2"

2. Select "Run".

The waveform of Trial 2 is activated in the ARB.

If "Single Shot" play mode is used, signal generation starts automatically.
The waveform is played once.

How to Create the Waveforms and Conduct the Trial
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To set the DUT's frequency and bandwidth for FCC 06-96 Type 6 tests with simu-
lated hopping

FCC 06-96 Type 6 tests use simulated hopping. A short introduction to the principle is
provided in Chapter A.2.1.3, "Radar Type 6", on page 40.

To calculate the waveform, the R&S Pulse Sequencer (DFS) software uses the follow-
ing parameters: the DUT's bandwidth, the center frequency, and the description of the
frequency hopping.

To configure the required parameters, proceed as following:

1. In the "Scenario" dialog, set the parameter "Frequency" to the operating frequency
of the DUT.

2. Observe the displayed "Comment".

To perform FCC 06-96 Type 6 tests with simulated hopping, adjust the DUT's band-
width.
The default bandwidth is 20 MHz. To change this value:

3. In the "Repository tree", select "DFS FCC 06-96 > Pulses > Pulse 6 Sim".

How to Create the Waveforms and Conduct the Trial
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4. In the "Pulse" dialog, select "MOP"

5. In the "Bandwidth" field, select the DUT bandwidth according to the particular test
requirements, e.g. 20 MHz.

Generated are only pulses whose frequency fhop fall within this "Bandwidth". Fre-
quencies that fall outside the "Bandwidth" are suppressed.

See also Figure A-1.

Note: Do not change the value of the variable "IPM Var"!
The value "HopFreq" is internally used for the calculation of the frequency hops.

6. The frequency hopping is described with a predefined IPM profile.
To see the IPM profile, select "Repository Tree > IPM > Type 6, Hopping ".

The "IPM" dialog opens and displays information on the configured IPM profile.

How to Create the Waveforms and Conduct the Trial
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The "Type 6, Hopping" is implemented as a "Random List" profile. The frequency is
selected on a random manner without frequency reuse.

7. To retrieve information on the used frequency range, select "List".

Figure 5-3: IPM profile for DFS FCC 06-96 type 6 tests with simulated hopping (Extract)

The list contains 475 frequencies in the frequency range between 5.25 GHz to
5.724 GHz. The extract on Figure 5-3 shows the first few values.
For more information on the provided settings, see the R&S Pulse Sequencer user
manual.

8. Close the dialogs.

9. Conduct the trial.

How to Create the Waveforms and Conduct the Trial
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See "To generate the waveforms" on page 27.

10. Open the generated report file FCC-0696-T6Sim.xls.

The file contains one overview sheet and 30 individual sheets, one for each trial.

Figure 5-4: DFS FCC 06-96 type 6 Trial 15 spreadsheet (Extract)

* = indicates frequencies that fall within the bandwidth of the DUT

Each spreadsheet lists the randomly selected 100 frequencies and indicates the
frequency hops that fall within the bandwidth of the DUT.
See also Figure A-1.

How to Create the Waveforms and Conduct the Trial
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Annex
A  Overview of the Test Requirements and

Provided Test Patterns
The software supports waveform generation according to different version of the same
specification. If not other stated, all versions of the same specification use the same
waveform requirements.

A.1  ETSI 301 893, ETSI 302 502, ETSI 303 258

This section describes the generation of the DFS related radar test signals according
to the ETSI specifications.

● Waveform Requirements 301893........................................................................... 37
● Waveform Requirements 302502........................................................................... 38
● Waveform Requirements 303258........................................................................... 38

A.1.1  Waveform Requirements 301893

The waveform requirements are listed in Table A-1.

Table A-1: Waveform requirements 301893 (Annex D, DFS)

Radar Test Signal Pulse Width

[us]

PRF [us] Pulses per burst Requirements

1 0.5 to 5 200 to 1000 10, 18 Variable PRF and
pulse width

2 0.5 to 15 200 to 1600 15, 18

3 0.5 to 15 2300 to 4000 25

4 20 to 30 2000 to 4000 20

5 0.5 to 2 300 to 400 10, 18

6 0.5 to 2 400 to 1200 15, 18

The radar test signal 6 also requires a linear chirp modulation from
-2.5 MHz to +2.5 MHz within the pulse. The test signals 5 and 6 use two or three differ-
ent PRF values in a staggered configuration.

An additional requirement specifies the difference between the PRF values:
● For the type 5 signal, it is between 20 Hz and 50 Hz
● For the type 6 signal, between 80 Hz and 400 Hz

For all test signals a total of 20 randomly generated test patterns are required.

ETSI 301 893, ETSI 302 502, ETSI 303 258
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A.1.2  Waveform Requirements 302502

The waveform requirements are listed in Table A-2.

Table A-2: Waveform requirements 302502 (Annex D, DFS, Table D.3.1)

Radar Test Signal Pulse Width

[us]

PRF [us] Pulses per burst Requirements

1 1 750 15 Variable PRF and
pulse width

2 1, 2, 5 200, 300, 500, 800,
1000

10

3 10, 15 200, 300, 500, 800,
1000

15

4 1, 2, 5 ,10, 15 1200, 1500, 1600 15

5 1, 2, 5 ,10, 15 2300, 3000, 3500,
4000

25

6 20, 3 2000, 3000, 4000 20

The radar test signal 6 requires a linear chirp modulation from -2.5 MHz to +2.5 MHz
within the pulse. For the test signals 2 to 6, a total of 20 randomly generated test pat-
terns are required.

This standard adds two more waveforms that simulate frequency hopping radar sys-
tems, see Table A-3.

Table A-3: Waveform requirements 302502 (Annex D, DFS, Table D.3.2)

Radar Test
Signal

Pulse Width

[us]

PRF [us] Pulses per
burst

Burst Length

[ms]

MOP

1 1 3000 9 3 -

2 20 4500 9 2 Chirp

Both signals use bursts that contain 9 pulses with fixed pulse width and fixed PRF. The
second signal also uses a linear FM chirp from -2.5 MHz to +2.5 MHz. In contrast to
the other waveforms the spacing between the bursts is increased from trial to trial by a
fixed step size, see Table A-4.

Table A-4: Waveform requirements 302502 (burst spacing)

Radar Test Signal Trials Min Spacing

[ms]

Max Spacing

[ms]

Step Size

[ms]

1 29 1.25 37.5 1.25

2 29 5 150 5

A.1.3  Waveform Requirements 303258

The waveform requirements are listed in Table A-5.

ETSI 301 893, ETSI 302 502, ETSI 303 258
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Table A-5: Waveform requirements 303258 (Annex D)

Radar Test Signal Pulse Width

[us]

PRF [PPS] Pulses per burst Requirements

1 0.5 to 5 200 to 1000 10 Constant PRF for
each test pattern

2 0.5 to 15 200 to 1600 15

3 0.5 to 15 200 to 4000 25

4 20 to 30 2000 to 4000 20

The radar test signal 4 also requires a linear chirp modulation from
-2.5 MHz to +2.5 MHz within the pulse.

For all test signals a total of 20 randomly generated test patterns are required.

A.2  FCC

● FCC 06-96...............................................................................................................39
● FCC KDB 905462 D02............................................................................................42
● FCC 13–22..............................................................................................................43

A.2.1  FCC 06-96

This section describes the generation of the DFS related radar test signals according
to the FCC 06-96 specification.

TheR&S Pulse Sequencer (DFS) provides a repository with all test signals defined in
the standard. The repository contains all relevant pulse definitions and creates wave-
forms of all the required trials. The provided test patterns are in line with the require-
ments listed in Table A-6.

Table A-6: FCC 06-96: Overview of the related chapters

Chapter Test Patterns/Trials Description Related section

Chapter 6.1 Radar Type 1 to 4 Short Pulse Radar
Waveforms

Chapter A.2.1.1, "Radar Type 1
to 4", on page 40

Chapter 6.2 Radar Type 5 Long Pulse Radar Test
Waveform

Chapter A.2.1.2, "Radar Type
5", on page 40

Chapter 6.3 Radar Type 6 Frequency Hopping
Radar Test Waveform

Chapter A.2.1.3, "Radar Type
6", on page 40

You can use the built-in reporting function to generate and store report files. If enabled,
the reporting plug-in populates Microsoft Excel spreadsheets, formatted according to
the requirements and populated with the parameters used during the waveform gener-
ation. You can use these spreadsheets during testing or for filing test results.

FCC
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A.2.1.1  Radar Type 1 to 4

The parameters for the waveforms of type 1 to 4 are listed in Table A-7.

Table A-7: Radar types 1 to 4: Parameters overview

Radar Type Pulse Width

(0.1 us steps)

PRI [us]

(1 us steps)

Number of

Pulses

Requirements Comment

1 1 1428 18 1 waveform Fixed (static)
PRI

2 1 to 5 150 to 230 23 to 29 min 30 unique
waveforms per
type

Variable PRI,
pulse width,
and number of
pulses

3 6 to 10 200 to 500 16 to 18

4 11 to 20 200 to 500 12 to 16

A.2.1.2  Radar Type 5

Radar type 5 is a waveform that uses FM chirped bursts and that randomly varies sev-
eral pulse parameters. The overall duration of the waveform is 12 seconds. The time is
divided equally, depending on the number of used bursts. Each burst starts at a ran-
dom moment within its time interval. The number of pulses and the FM chirp deviation
are selected randomly for per burst and applied to all pulses belonging to same burst.

The same applies for the PRI with the exception that bursts containing three pulses
also vary the PRI within the burst. In this case, the intra-pulse spacing is different
between pulse one and two as well as between pulse two and three.

The parameters for the waveform of type 5 are listed in Table A-8.

Table A-8: Radar type 5: Parameters overview

Radar
Type

Pulse
Width

(0.1 us
steps)

PRI [us]

(1 us
steps)

Pulses
per Burst

Bursts Chirp Devia-
tion [MHz]

Require-
ments

Comment

5 50 to 100 1000 to
2000

1 to 3 8 to 20 5 to 20 30 unique
waveforms

Variable
PRI, pulse
width, and
number of
pulses/
bursts

The R&S Pulse Sequencer (DFS) automatically creates the required waveforms of all
30 trials.

A.2.1.3  Radar Type 6

Radar type 6 is a waveform that consists of 9 consecutive pulses on one frequency.
This burst is referred to as the pulses per hop.

A total of 100 frequencies are selected from a range 5.25 GHz to 5.724 GHz. The fre-
quency changes every 3 ms and each burst of 9 pulses uses a unique frequency. It

FCC
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must be ensured that at least one of the random frequencies falls into the receiver
bandwidth of the DUT.

The parameters for the waveform of type 6 are listed in Table A-9.

Table A-9: Radar type 6: Parameters overview

Radar Type Pulse Width

[us]

PRI [us] Waveform
duration

[ms]

Pulses per hop Hop rate

[Hz]

6 1 333 300 9 333

Simulated frequency hopping

The FCC 06-96 Radar Type 6 waveform uses a static pattern but requires frequency
hops across a wide frequency range. A real frequency hopping is a demanding imple-
mentation, that would for example require a vector signal generator with large band-
width or a fast hopping synthesizer. As an alternative, the standard proposes a method
called simulated hopping. DUTs are devices that receive RF signals in a limited RF
band. Therefore, it is allowed to simulate only the subset of random frequency hops,
that would fall within the DUT's bandwidth.

The principle of the simulated hopping is illustrated on Figure A-1.

Figure A-1: Principle of simulated hopping (according to FCC 06-96)

fc = center frequency
BW = DUT's bandwidth
black dots = hops that are outside the DUT's bandwidth
blue dots = hops that are within the DUT's bandwidth

If simulated hopping is used, generated are only pulses with frequency fhop that fulfill
the equation:

(fc - BW/2) < fhop < (fc - BW/2)

For the example on Figure A-1, generated are the six blue hops that are within the
DUT's bandwidth.

FCC
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In the R&S Pulse Sequencer (DFS), the DUT's receiver bandwidth and center fre-
quency are configurable parameters. The frequency hopping is described with the pre-
defined IPM profile "Type 6, Hopping".

During waveform generation, the software selects random frequencies, lists all fre-
quencies in the reporting file and then selects and marks those frequencies that are
within the selected DUT bandwidth.

See also "To set the DUT's frequency and bandwidth for FCC 06-96 Type 6 tests with
simulated hopping" on page 33.

A.2.2  FCC KDB 905462 D02

This section describes the generation of the DFS related radar test signals according
to the FCC KDB 905462 D02 specification. This specification is also known as "New
Rules", whereas the specification FCC 06-96 is referred as the "Old Rules". The com-
pliance procedure is specified for all master devices operating in the U-NII bands (U-
NII-1 band, U-NII-2 band and the U-NII-3 band).

The FCC KDB 905462 D02 specification modifies and extends the FCC 06-96 rules.
For description of the test patterns, refer to the FCC 06-96 description and the over-
view information in Table A-6.

Table A-10: FCC KDB 905462 D02: Overview of the related chapters

Chapter Test Patterns/
Trials

Description Related section Modification

Chapter 6.1 Radar Type 0 to
4

Short Pulse Radar
Waveforms

Chapter A.2.1.1,
"Radar Type 1 to 4",
on page 40

New Radar Type 0

(identical to the FCC 06-96 Radar Type 1)

Modified Radar Type 1

(the rules of FCC 13-22 Radar Type 1 apply)

Chapter 6.2 Radar Type 5 Long Pulse Radar Test
Waveform

Chapter A.2.1.2,
"Radar Type 5",
on page 40

Modified frequency selection procedure

The FM chirp deviation is selected randomly for
the whole transmission interval. It does not vary
per burst as in the FCC 06-96 rules.

Chapter 6.3 Radar Type 6 Frequency Hopping
Radar Test Waveform

Chapter A.2.1.3,
"Radar Type 6",
on page 40

-

TheR&S Pulse Sequencer (DFS) provides a repository with all test signals defined in
the standard. The provided test patterns are in line with the requirements.

You can use the built-in reporting function to generate and store report files. If enabled,
the reporting plug-in populates Microsoft Excel spreadsheets, formatted according to
the requirements and populated with the parameters used during the waveform gener-
ation. You can use these spreadsheets during testing or for filing test results.

FCC
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A.2.3  FCC 13–22

This section describes the generation of the DFS related radar test signals according
to the FCC 13-22 specification.

Table A-11: FCC 13–22: Overview of the related chapters

Chapter Test Patterns/Trials Description Related section

Chapter 6.1 Radar Type 0 to 4 Short Pulse Radar
Waveforms

Table A-12

The parameters for the waveforms of Type 0 to 4 are listed in Table A-12.

Table A-12: Radar types 0 to 4: Parameters overview

Radar Type Pulse Width

(0.1 us steps)

PRI [us]

(1 us steps)

Number of

Pulses

Requirements Comment

0 1 1428 18 1 waveform Fixed (static)
PRI

1 1 518 to 3066 18 to 102*) Test A and Test
B**)

Variable PRI,
pulse width,
and number of
pulses2 1 to 5 150 to 230 23 to 29 min 30 unique

waveforms per
type;

If more than 30
waveforms are
used, then each
additional wave-
form must also be
unique

3 6 to 10 200 to 500 16 to 18

4 11 to 20 200 to 500 12 to 16

*) Roundup{(1/360)*[19*106/PRI[us]}
**)

● Test A: waveforms with 15 unique randomly selected PRI values
● Test B: waveforms with 15 unique randomly selected PRI values, excluding PRI

values selected in Test A
● If more than 30 waveforms are used, then each additional waveform must be gen-

erated with Test B.
The test must be unique and not repeated from the previous waveforms in Test A
and Test B

A.3  MIC

The MIC standard specifies DFS parameters for testing on two bands:
● The 5.3 GHz band, see Chapter A.3.1, "Japan Radar Parameters for W53 Band",

on page 44
● The 5.6 GHz band, see Chapter A.3.2, "Japan Radar Parameters for W56 Band",

on page 44

MIC
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A.3.1  Japan Radar Parameters for W53 Band

The waveform requirements for the types 1 and 2 are listed in Table A-13.

Table A-13: Radar types 1 and 2: Parameters overview

Radar Type Pulse Width
[us]

Pulse Repeti-
tion Fre-
quency [Hz]

Number of

Pulses

Requirements Comment

1 1 700 18 1 waveform

Non-modulated
pulses

Fixed (static)
PRI

2 2.5 260 18

A.3.2  Japan Radar Parameters for W56 Band

The requirements for DFS testing on the 5.6 GHz band are divided into:
● Short pule radar types, see Table A-14
● Long pulse radar type, see Table A-15
● Frequency hopping radar type, see Table A-16.

Table A-14: Radar types 1 to 6: Parameters overview

Radar Type Pulse Width
[us]

Pulse Repeti-
tion Fre-
quency [Hz]

Number of

Pulses

Requirements Comment

1 0.5 720 18  Fixed (static)
PRI

2 1 700 18

3 2 250 18

4 1 to 5 4347 to 6667 23 to 29  Variable PRI,
pulse width,
and number of
pulses

5 6 ..10 2000 to 5000 16 to 18

6 11 .20 2000 to 5000 12 to 16

The Long Pulse Radar Type 1 requirements are identical with the requirements of FCC
06-96 Radar Type 5.

Table A-15: Radar type 1: Parameters overview

Radar
Type

Pulse
Width

(0.1 us
steps)

PRI [us]

(1 us
steps)

Pulses
per Burst

Bursts Chirp Devia-
tion [MHz]

Require-
ments

Comment

1 50 to 100 1000 to
2000

1 to 3 8 to 20 5 to 20 30 unique
waveforms

Variable
PRI, pulse
width, and
number of
pulses/
bursts

The Hopping Radar Type 1 requirements are identical with the requirements of FCC
06-96 Radar Type 6. Simulated frequency hopping is used.

MIC



Overview of the Test Requirements and Provided Test PatternsR&S®Pulse Sequencer (DFS)

45User Manual 1177.5327.02 ─ 08

Table A-16: Hopping Radar Type 1: Parameters overview

Radar Type Pulse Width

[us]

PRI [us] Waveform
duration

[ms]

Pulses per hop Hop rate

[Hz]

1 1 333 300 9 333

A.4  Korea

The waveform requirements are listed in Table A-17.

Table A-17: Waveform requirements

Radar Test Signal Pulse Width

[us]

PRF [PPS] Pulses per burst Requirements

1 1 700 18 Fixed PRF and
pulse width

2 1 1800 10

3 2 330 70

A.5  YD/T

The YD/T is the related DFS specification in China. The test requirements are similar
to the requirements specified by ETSI 301893, see Chapter A.1.1, "Waveform Require-
ments 301893", on page 37.

Other as in ETSI 301893, the YD/T specifies fixed number of pulses per burst, see
Table A-18.

Table A-18: Waveform requirements YD/T

Radar Test Signal Pulse Width

[us]

PRF [PPS] Pulses per burst Requirements

1 0.5 to 5 200 to 1000 12 Fixed PRF

2 0.5 to 15 200 to 1600 16

3 0.5 to 15 2300 to 4000 24

4 20 to 30 2000 to 4000 20

5 0.5 to 2 300 to 400 12 Variable PRF

6 0.5 to 2 400 to 1200 16

YD/T
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B  References
● R&S SMW200A Vector Signal Generator user manual, the latest version is availa-

ble for download at www.rohde-schwarz.com/product/SMW200A.
● R&S SMBV100A Vector Signal Generator operating manual, the latest version is

available for download at www.rohde-schwarz.com/product/SMBV100A.
● R&S SMU200A Vector Signal Generator operating manual, the latest version is

available for download at www.rohde-schwarz.com/product/SMU200A.
● R&S SMJ100A Vector Signal Generator operating manual, the latest version is

available for download at www.rohde-schwarz.com/product/SMJ100A.
● R&S SGT100A SGMA Vector RF Source operating manual, the latest version is

available for download at www.rohde-schwarz.com/product/SGT100A.

http://www.rohde-schwarz.com/product/SMW200A.html
http://www.rohde-schwarz.com/product/smbv100a.html
http://www.rohde-schwarz.com/product/smu200a.html
http://www.rohde-schwarz.com/product/smj100a.html
http://www.rohde-schwarz.com/product/sgt100a.html
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Glossary: Terms and Abbreviations
A

AS/NZS: Australia and New Zealand standards

D
DFS: Dynamic Frequency Selection

DUT: Device under test

F
FCC: U.S. Federal Communication Commission

G
GUI: Graphical User Interface

I
Inter-Pulse Modulation: IPM

Intra-Pulse Modulation: MOP

IPM: Inter-Pulse Modulation

M
MIC: Japan standard

MOP: Modulation on Pulse

MSW: Multi-segment waveforms

P
PDW: Pulse Descriptor Word
Format of the reported data

PEP: Peak Envelope Power
DFS testing requires to control the pulse power rather than an average signal power;
for DFS testing, the PEP is equal to the average level.

Plugin: A loadable Microsoft Windows DDL module that describes custom modulation
schemes or envelope shapes.

PRF: Pulse repetition frequency

PRI: Pulse repetition interval
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Defines the overall time of a pulse cycle.

PRT: Pulse repetition time

Pulse sequence: Pulse train

Pulse train: A sequence of repetitive pulses

Pulse-to-Pulse Modulation: IPM

PW: Pulse width

R
RSS: Industry Canada, Radio Standards Specifications

S
Stagger PRI: Pulse train composed of two or more pulse subtrains that use the same
PRI
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Glossary: DFS Standards and References
A

AS/NZS 4268:2008: Australia and New Zealand standards
Radio equipment and systems – Short range devices – Limits and methods of mea-
surement

E
ETSI: The European Telecommunications Standards Institute
http://www.etsi.org

ETSI EN 301 893 V1.7.1: (2012-06)
en_301893v010701p.pdf

ETSI EN 302 502 V1.2.1: (2008-02)
en_302502v010201o.pdf
Broadband Radio Access Networks (BRAN);
5.8 GHz fixed broadband data transmitting systems;
Harmonized EN covering thee essential requirements of article 3.2 of the R&TTE
Directive

F
FCC: U.S. Federal Communication Commission
http://www.fcc.gov
FCC search page for approved devices: https://fjallfoss.fcc.gov/oetcf/eas/reports/
GenericSearch.cfm

FCC 06-96: U.S. Federal Communication Commission Part 15, Subpart E
FCC-06-96A1.pdf
APPENDIX “COMPLIANCE MEASUREMENT PROCEDURES FOR UNLICENSED
NATIONAL INFORMATION INFRASTRUCTURE DEVICES OPERATING THE 5250–
5350 MHz AND 5470–5725 MHz BANDS INCORPORATING DYNAMIC FREQUENCY
SELECTION”.

FCC 13-22: U.S. Federal Communication Commission
FCC-13-22A1.pdf
APPENDIX B "Changes to Compliance Measurement Procedures For Unlicensed-
National Information Infrastructure Devices Operating in The 5250–5350 MHz and
5470–5725 MHz Bands Incorporating Dynamic Frequency Selection".

FCC KDB 905462 D02: U.S. Federal Communication Commission Part 15, Subpart E
KDB 905462 D02 UNII DFS Compliance Procedure "New Rules"
905462-D02-V02.pdf
APPENDIX “COMPLIANCE MEASUREMENT PROCEDURES FOR UNLICENSED-
NATIONAL INFORMATION INFRASTRUCTURE DEVICES OPERATING THE 5250–
5350 MHz AND 5470–5725 MHz BANDS INCORPORATING DYNAMIC FREQUENCY
SELECTION”.

 

http://www.etsi.org
http://www.fcc.gov
https://fjallfoss.fcc.gov/oetcf/eas/reports/GenericSearch.cfm
https://fjallfoss.fcc.gov/oetcf/eas/reports/GenericSearch.cfm
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M
MIC: Japan standard

N
NTIA: National Telecommunications And Information Administration
DFS information
http://ntiacsd.ntia.doc.gov/dfs/ ·

R
RSS 210: Issue 7, June 2007
Industry Canada, Radio Standards Specifications
Low-power License-exempt Radiocommunication Devices (All Frequency Bands) Cat-
egory I Equipment
This document refers under section A9.4 (b) to the DFS test procedures published by
the U.S. Federal Communication Commission (FCC).

Y
YD/T: China standard

http://ntiacsd.ntia.doc.gov/dfs/
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